Unable to add .vscode extra directory

Greetings to all
I am presently on Django Series 1 lesson 6. I have no issues from lesson 1 to 5, However, I got stuck at the point where Mosh used /bin/python to use the python interpreter inside his virtual environment in the VScode. This didn’t work in my Windows. I tried \bin\python and afterwards Scripts\python yet no success. Please guys, i deeply need your help. Thanks

1 Like

Windows use ‘Scripts\python.exe’ append this to the path you get when you run pipenv --venv in the terminal

Thanks for you feedback. I appreciate. I tried that but still didn’t work.

I noticed you enclosed the Scripts inside a single quotation mark like ‘Scripts \python…exe’, should I try it this way?

No don’t use the quotes when setting the interpreter path.

can you try with .exe at the end, does it work now?

At all. Still the same.

please watch this and try:

Thank you so much. I’ll watch the video and get back to you. Thanks for coming through.

Greetings Lucidlear,
I’ve watched the video. The guy in the video seems to use conda which was not used in Mosh’s Django tutorial. Though I gave it a try, yet, that did not resolve the issue either. I am still stuck.

Did you find a solution? I am facing the same problem.