Need help ! Can't get VsCode to select my Python interpreter

Hi there !

I’m following the Django tutorial from Mosh Code. I’m at 20 minutes in (and like 493 problems with terminal lol) and i’m stuck.

In the video, Mosh goes in vscode, does cmd + shift + P, type python select interpreter and writes the directory that pipenv --venv gave him and adds /bin/python.

My problem is: when i type the directory and add /bin/python… nothing happens. I can’t press enter, nothing. I dont know what is going on…

someone has a clue ?

Thanks !!

To all those coming in and using vscode on windows, when setting your interpreter path, its in C:\Users\User.virtualenvs\storefront-XXX\scripts\python , not \bin\python. Obviously substitute “User” with your username, and “XXX” with your env.