SQL course with serious problems but MOSH still selling it

There is some problems with Your SQL course since last year, as I saw some people have the same issue as mine very long time ago, and you don’t fix your problem. and I now understand why they drop the course price so dramatically.

if there is problems in your course, you should stop selling it until you fix it.
when I asked for fixing it, they just simply refund me. so if some people don’t ask for further support, then they just lost the money.

They simply leave us students confusing in the forum and no one help us solve the problems. This forum is just an Excuse for them without customer service support for students.

I request your company to take responsibility for this course and for the students.

(The first time when I just took the course and used Mysql, it didn’t fetch the data, but I restarted it and it worked, however, when the same problem happened again, restarted can not solve it anymore.
People said as they created on Mac, that’s why need to restart it on windows, unfortunately, restart obviously is not a solution. But I want to know the reason and if anyone can solve it)

You’re barking up the wrong tree. Your MySQL Workbench is broken. MySQL Workbench is a product from Oracle and Mosh has nothing to do with it.

It’s like blaming your driving instructor when your car is broken.

Excellent service. Find a driving instructor that refunds you if your car doesn’t work…

The “facts” you state are also wrong. No one reported a permanent “fetching” error. The issue is usually resolved by restarting Workbench.

2 Likes

This topic has been solved, someone helped me solve it offline but Not from online and MOSH.
as it was solved, then anyone know how to delete this post?

1 Like

I have the same exact problem.
Please help me

Well - since @flx was just complaining but did not share the solution with us you’ll have to ask @flx.

but such a idiot this guy is

it is a workbench problem ur running a outdated version maybe

or u did’nt do ur workbench configuration properly

or u just messed up with ur workbench settings

mosh is a damn nice teacher btw…

Hi there, how did you fix this problem?

The price policy is just mirroring the Udemy kind of offers (where Mosh has courses too). This has nothing to do with the course quality (as suggested).
At most I can hear about outdated courses. It comes quite often as a topic but briefly my line on that is it makes a perfect occasion to find on your own.
Isn’t it cool to check how autonomous you could be ? Isn’t it cool to be able to ask for help on the forum if needs be ?

The sad thing is telling you supposedly got help and a solution without sharing it…

Did not take that course but what I could find @SO seem to be related to the original file having been made on Mac.
You may like to read that too.

Anyway good luck to solve your problem.