Can't Open contents in sql_store

Showings Tables and others files fetching like this :

It should be fine after restarting Workbench.

Yes, I ran into that and then tried running the individual scripts for each database and a couple of those had minor corrections needed. But just ignore the “fetching”. Close SQL and reopen SQL and everything is there.

I have a same problem now. How did you fix it ? I restarted program but there is no table data. They are showing fetching…

If not already doing so, try running workbech “as admin”. I had this issue as well but don’t remember how I resolved it.

IT seems like a Workbench issue. If you close Workbench and reopen, files are there.

I have the same problems as you, I just posted this problem few days ago. and I even emailed them.
However they just simply said they don’t offer customer service for solving problems for taking courses, which make me really angry.
I am sure they have problems with their materials and operation.

Sadly many courses are not supported, but some are. Brad Schiff and Jonas Schmedtmann are supporting their courses. I did a course with bubbly Angela Yu which claimed to be 2022 which is actually mostly 2018/19 material and ZERO support. You mostly have to rely on forums like this / Q&A on Udemy.

That said, so far I highly recommend Mosh, having taken/completed several of his courses. I post issues and solutions as I go and thankful to others who do likewise.

on SQL this is an issue with Workbench. If your db doesnt exist you can always open and run the sql files provided to recreate, but I recall a few had problems. Completed that course months ago and pretty sure I posted solutions.