SQL Table Create

Yes I did subscribe you in YouTube.

I was viewing the tutorial on ‘MySQL Tutorial for Beginners’.
I manage to download MySQL to my desktop successfully without any issues.
When creating the tables that’s when I have issues.

MySQL Workbench:
I’m able to post a snapshot of what I have, but, if I look to the left (under schemas) under sql_store, it indicates ‘Tables fetching…’; I have no tables.

What am I doing incorrectly here?

I thinking the tables fetching would go after few secs. This happened to me when the tutor asked to reset the database table. Click refresh, if still same, you can close the “local instance” and reopen. N.B- this works for me, not sure if it is the best to do.

1 Like

Thank you very much, that worked out just great.

Sincerely Yours,
Estes O. Davis, Jr.

1 Like

You are welcome. I would not mind if we can be e-buddy on the journey of becoming pro in SQL. How is the study going in your end?


Thank you! I was trying to figure out why the tables didn’t load (except for one). Then I closed the local instance and logged right back in and it worked! Such a simple solution.