Created SQL databases don't work

I was watching Mosh’s SQL tutorial. He says I can download his databases. The only thing I could download were scripts to create them. I followed his instructions and ran create_database. I should then see the databases in the schema window. I do but when I click on them and it should list tables etc. It says tables-fetching. It never fetches the table. I am using a windows 10 computer

Did you try to restart MySQL Workbench?

I am having the same issue.
Did restart my workbench but no change.
Please share the solution if you have one.

I looked online to find a solution and it said to run a sql_upgrade program. When I ran it I got a messag that the program had been deprecated and that I should start mySQL from an older directory whatever that means. I restarted my computer an restarted mySQL and now for some unknown reason it is working. I think there was some kind of version conflict.

Yes, if I recall correctly that didn’t fix it but the next day after restarting my computer and restarting mySQL it worked.