An error message occurs when I try to download MySQL

How can I use MySQL? I’ve also tried to home brew but am unsuccessful as well. I have also tried to download an earlier version but that was out of date and would not show up because newer version exist. I appreciate all the help I can get! Thank you.

Did you check the system requirements?
I don’t know the apple ecosystem but maybe you’re using a 32 bit operating system/ processor and downloaded the 64 bit version.

People suggest to use brew and others Docker. I was also about suggesting that second option. The first one seems to be the most reasonable one if brew is the equivalent to dpkg or rpm.

Best Regards.

1 Like

sorry to be really rude or maybe downright no help here , but try a simple windows machine if possible. I am myself studying the sql course and with windows it goes just fine.(Mickysoft with Mickeysoft). an used & reused windows machine will cost a lousy 100 bucks max . sorry but I just shudder with apple (only for the rich folks). windows & android for the peasants :wink:

1 Like

This is actually extremely helpful, thank you!

Thank you so much, I was able to finally figure it out!

I am not sure if you should try to be a voice for the “peasants”, while calling a 100 bucks “lousy”, and your solution is to go spend even more money for another computer.