Getting error on the command "Parcel index.html"

Hey everyone,

Guys need your help

I got stuck on running index.html with parcel.

when i hit “parcel index.html” I’m getting the following error:

PS D:\coding\Moshify> parcel index.html
parcel : Unable to upload file C:\Users\Orazbek\AppData\Roaming\npm\parcel.ps1, because scripting is disabled on this system.
For more information see about_Execution_Policies at https:/
string:1 character:1

  • parcel index.html
  • + CategoryInfo          : security bug: (:) [], PSSecurityException
    + FullyQualifiedErrorId : UnauthorizedAccess
1 Like


You need to change the execution policy on your system.
There may be an alternate option being creating something like signing your script but I never did it myself.

Check the docs @MSDN for the Set-ExecutionPolicy commandlet.


For signing scripts.

1 Like

thank you bro !! I’ve got the solution…

1 Like

As for the Parcel Building, I’ve solved the issue, now when I try to publish on Netlify, I’m getting the error that you see on the screenshot. Can’t understand what I have to do change in the normalize.css and what’s the issue with that.

Have you got any idei on how to get over it ?

1 Like

It seems like your normalize.css is not present in the build folder.

Do you have that file in your project folder? What is the path to that file?

1 Like

Actually I do have that normalize.css in the folder CSS. Unfortunately I don’t know what to do here, I’ve tried a lot of actions, but the same error

It is likely happening because on Linux (which Netlify seems to be using), file and folder names are case-sensitive.

You have to rename your “CSS” to “css”, and maybe also “Images” to “images” and so on. Try with renaming the CSS folder first, and see that all references are updated in the files too.


Had the same problem 10 min ago. Follow the instruction by sufian. Make sure the link in index.html file is correct. I named the folder CSS as well and the link should be CSS/styles.css.

It works! Thank you!

Indeed. Nicely spot.

Thank you for your feedback.

I’ll try to use it, now the problem is that trying to solve myself I mess up in GitHub, creating a lot of commits, so now I’m struggling to fix it up, even if I’m trying my best, for now I couldn’t manage unfortunately

Take one issue at a time. This field sometimes gets very unhealthy (almost close to a solution or unable to solve a problem at all), so take a break if you feel stuck and going nowhere.

You can ask your questions and the community will help you in your journey.


I appreciate your help, unfortunately when I made changes,like renaming the folder with small letters and so on, all those changes by mistake gone to another branch. That’s why I can’t update my repository connected to netlify. This is the main issue
When I get back home, I’ll share the screenshot of the situation

Here I’m getting this type of error, it seems tha now the issue is with building process.

What can I do here to get over it ? Unfortunately, I’ve been stuck on this for almost two weeks (

I’ve finally fixed my long lasting issue. So the solution was to leave the blanks, without typing anything. After that I could publish all my sites. For easy reference, I’ll attach the screenshot

“Base directory” in this case no need to fill in
“Build command” and “Publish directory” no need to fill in

1 Like

Hello, I am having a problem with the parcel index.html when i run it too, could you please help out?