Cannot review the table in Sql

I tried to review the table as Mosh taught us in the lecture. However, every time I clicked on the command, workbench just quitted unexpectedly. Then there came a window told me something wrong(As the picture shows).


This is a window that appears because the application crashed in the previous session just as you mention.

Could you please show what operations you are taking to make the application crash?


I am not able to access the table either it says the table doesnot exit.


That would have been nice if you resized the columns on the bottom so that we could see the complete error.

That said I did a search on the error code and it is likely “Table does not exist”.
Sometimes the same error code may have several meanings.
For instance Error 500 on IIS has many meanings.

Now your query contains a typo.
You typed costumers while we see on the left the table name is customers.

Try this:

SELECT * FROM customers;

BTW what software are you using?
It doesn’t seem to be the usual MySQL Workbench.
I personally use DBeaver CE.



Thank you for your help. I have solved the problem. I use another version of workbench. Maybe it’s today’s version is too new.

Thanks a lot!

UniqueNospaceShort via Code with Mosh Forum <>于2023年1月25日 周三11:34写道: