Unable to open virtual environment directory

Having the exact same problem as this person is/was having. Can anyone help me figure out how to get this issue resolved? Thanks in advance.

also, my setting.json is totally different from what comes up in the video. There is no search bar to start with. This is what it looks like.

I think that the “open” command is specific to MacOS. I think you can use “start .” in Windows to achieve the same result (opening the file explorer in the current directory):

start .

Let me know if that works, I have not owned a Windows machine in some time.

That part is not surprising since Mosh doubtless has lots of settings for lots of different coding he does in VSCode. Do you have the Code Runner extension installed?

Yes I do have code runner installed, it has been working seamlessly throughout the course. I will try “start .” and will see what happens. I really appreciate the quick reply! I am also having an issue with installing “selenium” and/or “requests” in pipenv. Gives me a "Locking failed!’ message. I have been troubleshooting with no luck yet. Will try again tomorrow.