Hi, I noticed that Mosh asks us to use an underscore “_” to separate 2 words in a variable name. I understand why we do this, to make the name more readable. However, can’t you also use camelScript instead? likeThis! btw, this isn’t really a problem, it’s just a statement lel.
Mosh uses PEP 8 conventions commonly used, desired and often enforced in Python projects. Syntactically you can use other conventions or no conventions at all but it’s usually not a good idea.