7 - Social Tests - still "ReferenceError: regeneratorRuntime is not defined" - RESOLVED

Mosh command didn’t work for me, so I’ve installed:

$ npm install --save-dev @babel/plugin-transform-runtime

But still, I get the error:

ReferenceError: regeneratorRuntime is not defined

My package.json:

"devDependencies": {
    "@babel/core": "^7.12.10",
    "@babel/plugin-transform-runtime": "^7.12.10",
    "@babel/preset-env": "^7.12.11",
    "@types/jest": "^26.0.20",
    "axios-mock-adapter": "^1.19.0",
    "babel-jest": "^26.6.3",
    "jest": "^26.6.3",
    "webpack": "4.41.6",
    "webpack-cli": "3.3.11",
    "webpack-dev-server": "^3.11.1"
  }

Anyone had problems before like these? Any ideas, how to solve this?

Thanks in advance!

I just had to add in:

babel.config.json

“plugins”: ["@babel/plugin-transform-runtime"]