Vidly Adding a Theme

Hello, Is it just me who is having a problem with the bootstrap-lumen.css file as it doesn’t show the navigation bar and I tried using different CSS files as well but it didn’t solve the issue?

I’m getting the same exact result.

I figured it out… this project uses an OLDER version of bootstrap (3.x). There were apparently breaking changes introduced in version 4, which is what is presented by default on the Bootstrap page. You have to download the version of bootstrap.css that is compatible with your bootstrap install. This is the link for the 3.x version: Bootswatch: Lumen


Yes, I tried this as well but it didn’t work for me

it didn’t for me the first time either; I actually uninstalled Bootstrap in the package manager, and explicitly installed the 3.x version. Then I downloaded the new file and it started up.

I wish this course was a bit more updated. It’s a little confusing to maneuver through version changes when just beginning.

I even tried that after and it’s weird that it’s still not working for me. Might have to try something else to figure it out I have ignored it for now and moving on to other parts for the time being.

we want Big Course for Admin Dashboard using ASP.NET MVC
Admin Dasboard for controlling content of website

Thank you, this fixed the issue.

Try refreshing your cache, it worked for me after reinstalling Bootstrap v3 and copying the Bootrstrap 2 version of Lumen