Python3 and django

unable to create venv, i have tried for hours and keep getting same message.,
Requirement already satisfied: pipenv in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (2022.5.2)

Requirement already satisfied: certifi in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from pipenv) (2022.5.18.1)

Requirement already satisfied: virtualenv-clone>=0.2.5 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from pipenv) (0.5.7)

Requirement already satisfied: virtualenv in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from pipenv) (20.14.1)

Requirement already satisfied: pip>=22.0.4 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from pipenv) (22.1.2)

Requirement already satisfied: setuptools>=36.2.1 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from pipenv) (62.3.2)

Requirement already satisfied: six<2,>=1.9.0 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from virtualenv->pipenv) (1.16.0)

Requirement already satisfied: platformdirs<3,>=2 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from virtualenv->pipenv) (2.5.2)

Requirement already satisfied: filelock<4,>=3.2 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from virtualenv->pipenv) (3.7.1)

Requirement already satisfied: distlib<1,>=0.3.1 in /Library/Frameworks/Python.framework/Versions/3.10/lib/python3.10/site-packages (from virtualenv->pipenv) (0.3.4)

auy1jll@MacBook-Pro ~ %